Supported Viz Engine Versions

Information about which Viz Engine versions are supported by Ignition Post

There is a known issue with post template rendering in some versions of Viz Engine that can Viz to crash. This is known to affect versions 3.6.3 and 3.6.4.


Our recommendation is therefore to use version 3.6.1 or 3.7.1 with Ignition Post.